Back to overview
Downtime

Data Processing Failure

Feb 21 at 02:40pm ACDT
Affected services
Data Parsing (P)

Resolved
Feb 25 at 03:40pm ACDT

All files sent over the last three days have now been re-processed, and calculations have been re-filled. We sincerely apologise to customers for the inconvenience caused.

Updated
Feb 24 at 12:40pm ACDT

We've resolved the root cause of the issue with our file parsing system, and are working through manually re-processing all files that have been sent to us over the last three days during this outage window. Updated data will start appearing on your customer portals soon.

Created
Feb 21 at 02:40pm ACDT

Our engineers are investigating the cause for data files sent to our endpoints (SFTP, FTPS, Email) to not be processed and archived properly. Please be aware that while this is investigated, updated data will not appear on your customer portal. We apologise for the inconvenience and will work to have this resolved as quickly as possible.